Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 24, 2018 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Jun 24, 2018 - 16:18 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 6 months ago. Jun 24, 2018 - 16:07 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).