Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 08:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 23:13 UTC
Identified
We have tracked this down to a connectivity issue. We are working to resolve this.
Posted Nov 26, 2019 - 14:37 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted Nov 26, 2019 - 12:52 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Delivery).