Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This was a false alarm due to a metric reporting failure during an upgrade.
Posted 12 days ago. Mar 12, 2019 - 16:47 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 12 days ago. Mar 12, 2019 - 16:15 UTC
This incident affected: STREAM for social data (Delivery).