WordPress data missing fields
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 12, 2019 - 12:51 UTC
Monitoring
Between 15:05 and 16:45 delivered WordPress data was missing key fields, including wordpress.post_id. We have now resolved this issue and will redeliver the data with all fields populated.
Posted 2 months ago. Mar 14, 2019 - 16:59 UTC