Receiving low volume of Video, YouTube and Dailymotion data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 27, 2019 - 07:56 UTC
Investigating
Video, YouTube and Dailymotion data throughput volumes dropped at 21:00 UTC 1 Sept. We are working with the providers to resolve this issue. It is expected that full data fidelity will be recovered. We will provide updates until the incident is resolved.
Posted about 2 months ago. Sep 02, 2019 - 07:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Aug 30, 2019 - 07:05 UTC
Update
Video and Dailymotion data is now flowing as expected, we are still seeing low throughput of YouTube data, we will continue working with our provider to resolve this issue.
Posted about 2 months ago. Aug 28, 2019 - 08:55 UTC
Investigating
Video, YouTube and Dailymotion data throughput volumes dropped at 20:00 UTC. We are working with the providers to resolve this issue. It is expected that full data fidelity will be recovered. We will provide updates until the incident is resolved.
Posted about 2 months ago. Aug 27, 2019 - 20:53 UTC
This incident affected: STREAM for social data (Public Sources).