API and data delivery instability
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 06, 2018 - 23:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Sep 06, 2018 - 16:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Sep 06, 2018 - 15:40 UTC
Investigating
Users may experience intermittent errors or latency issues while attempting to access the DataSift API and consume data. We are investigating the root cause of this.
Posted 10 months ago. Sep 06, 2018 - 14:55 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery) and User Interface, API.