Streaming API unavailable
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted May 09, 2019 - 19:03 UTC
Investigating
We are currently investigating this issue.
Posted May 09, 2019 - 17:53 UTC
This incident affected: STREAM for social data (Delivery).