Receiving low volume of YouTube data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Mar 07, 2020 - 19:49 UTC
Investigating
YouTube data throughput volumes dropped at 14:30 UTC. We are working with YouTube to resolve this issue. It is expected that full data fidelity will be recovered. We will provide updates until the incident is resolved.
Posted Mar 06, 2020 - 18:47 UTC
This incident affected: STREAM for social data (Public Sources).