Delay in data delivery
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 01, 2019 - 20:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 01, 2019 - 14:49 UTC
Investigating
We are currently seeing a delay in data delivery, we are investigating and will update accordingly.
Posted 3 months ago. Aug 01, 2019 - 13:58 UTC
This incident affected: STREAM for social data (Public Sources).