Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 26 days ago. Jul 29, 2019 - 20:09 UTC
Monitoring
We have tracked down the issue to an internal buffering issue. We are now processing a backlog of data.
Posted 26 days ago. Jul 29, 2019 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted 26 days ago. Jul 29, 2019 - 15:37 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 26 days ago. Jul 29, 2019 - 15:37 UTC
This incident affected: STREAM for social data (Delivery).