Receiving low volume of LexisNexis data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 29, 2018 - 14:54 UTC
Monitoring
The issue has been resolved and we are working through a backlog of data
Posted 3 months ago. Jun 28, 2018 - 19:35 UTC
Investigating
LexisNexis data throughput volumes dropped at 09:00 UTC. We are working with LexisNexis to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 3 months ago. Jun 28, 2018 - 14:51 UTC
This incident affected: STREAM for social data (Public Sources).