Receiving low volume of Facebook Pages data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 02, 2018 - 14:38 UTC
Identified
We have identified the Facebook Pages issue and are verifying a fix
Posted 7 months ago. Nov 02, 2018 - 14:27 UTC
Investigating
Facebook Pages data throughput dropped at 14:00 UTC. We are working to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 7 months ago. Nov 02, 2018 - 14:18 UTC
This incident affected: STREAM for social data (Managed Sources).