Receiving low volume of LexisNexis data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 08:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 14:10 UTC
Investigating
LexisNexis data throughput volumes dropped at 04:00 UTC. We are working with LexisNexis to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted Jan 16, 2020 - 08:19 UTC
This incident affected: STREAM for social data (Public Sources).