Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 1 day ago. Jun 17, 2019 - 11:58 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 5 days ago. Jun 13, 2019 - 19:19 UTC
This incident affected: STREAM for social data (Delivery).