Receiving low volume of Youtube data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 31, 2018 - 10:23 UTC
Investigating
Youtube data throughput volumes dropped at 04:00 UTC. We are working with our provider to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 7 months ago. Dec 31, 2018 - 06:39 UTC
This incident affected: STREAM for social data (Public Sources).