Receiving low volume of Reddit, Youtube, Boards, Blogs, Dailymotion, 2ch data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 14, 2019 - 23:03 UTC
Investigating
Reddit, Youtube, Boards, Blogs, Dailymotion, 2ch data throughput volumes dropped at 11:40 UTC. We are working with our upstream provider to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted about 1 month ago. Jul 14, 2019 - 13:24 UTC
This incident affected: STREAM for social data (Public Sources).