Errors starting new filters
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 07, 2019 - 12:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 07, 2019 - 10:52 UTC
Investigating
We are observing elevated error rates on filter compilation
Posted 3 months ago. Aug 07, 2019 - 10:31 UTC
This incident affected: API.