Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 17:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2019 - 17:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 17:04 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted Nov 07, 2019 - 16:35 UTC
This incident affected: STREAM for social data (Delivery).