Receiving low volume of Tumblr data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 23, 2018 - 22:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 23, 2018 - 19:06 UTC
Investigating
Tumblr data throughput volumes dropped at 18:30 UTC. We are working with Tumblr to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 3 months ago. Sep 23, 2018 - 18:51 UTC
This incident affected: STREAM for social data (Public Sources).