Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
Total window of disruption 15:30 - 20:30, however certain feeds were less than this.
Posted 5 months ago. Apr 19, 2019 - 09:30 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations for certain sources. We are working to resolve this.
Posted 5 months ago. Apr 18, 2019 - 17:10 UTC
This incident affected: STREAM for social data (Public Sources).