Reduced throughput on Videos data source
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Jun 20, 2020 - 15:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2020 - 10:44 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2020 - 07:39 UTC
This incident affected: STREAM for social data (Public Sources).