Filters not matching all interactions
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Nov 22, 2019 - 13:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2019 - 11:27 UTC
Investigating
We are currently investigating an issue where some filters may not match all interactions. We are working on this issue and will update in due course.
Posted Nov 22, 2019 - 09:55 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Delivery).