Increased latency to Push Delivery destinations and UI/API instability
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 13, 2019 - 09:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 12, 2019 - 13:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Feb 12, 2019 - 11:38 UTC
Identified
We have identified a potential cause for this issue. We have implemented a fix and are monitoring the situation.
Posted 4 months ago. Feb 12, 2019 - 11:37 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 12, 2019 - 11:34 UTC
Investigating
Users may experience intermittent errors or latency issues while attempting to access the DataSift User Interface (app.datasift.com). We are investigating the root cause of this.

We are also observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 4 months ago. Feb 12, 2019 - 11:02 UTC
This incident affected: User Interface and STREAM for social data (Delivery).