Receiving low volume of Mixed Video data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 19:22 UTC
Investigating
Mixed Video data throughput volumes have dropped. We are working with our provider to resolve this issue. It is expected that full data fidelity will be recovered. We will provide updates until the incident is resolved.
Posted Feb 19, 2020 - 20:02 UTC
This incident affected: STREAM for social data (Public Sources).