Receiving low volume of Reddit data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 03, 2019 - 07:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 02, 2019 - 23:55 UTC
Update
We are still working with Reddit to resolve this issue. We will provide further updates where possible.
Posted 7 months ago. Jan 02, 2019 - 14:54 UTC
Investigating
Reddit data throughput volumes dropped at 22:08 UTC. We are working with Reddit to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 7 months ago. Jan 02, 2019 - 00:26 UTC
This incident affected: STREAM for social data (Public Sources).