Delays on delivery to Push Destinations
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 12, 2018 - 14:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 12, 2018 - 11:17 UTC
Identified
The issue has been tracked down to an internal database failure. We are working to resolve this.
Posted 4 months ago. Jun 12, 2018 - 11:17 UTC
Investigating
We are observing increased latency on deliveries to Push Destinations. We are working to resolve this.
Posted 4 months ago. Jun 12, 2018 - 11:12 UTC
This incident affected: STREAM for social data (Public Sources, Managed Sources, Open Data Processing for Twitter, Historics, Delivery).