Receiving low volume of Reddit, Blogs and board data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 24, 2018 - 20:09 UTC
Investigating
Reddit, Blogs and board data throughput volumes dropped at 18:00 UTC. We are working with them to resolve the issues. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 3 months ago. Sep 24, 2018 - 19:06 UTC
This incident affected: STREAM for social data (Public Sources).