Delays delivering streaming data
Incident Report for Fairhair.ai
Resolved
This issue is now resolved, all data has been successfully delivered and all queues cleared.
Posted Apr 15, 2020 - 15:06 UTC
Identified
We have fixed the cause of this incident and are currently processing a backlog of data. Most data feeds should recover quickly, however some data may be delayed up to 3 hours. We will provide a further update when all queues have been cleared.
Posted Apr 15, 2020 - 13:27 UTC
Investigating
We are currently experiencing some delay delivering data through the streaming plataform. We have identified the issue and do not expect any data to be lost.
Posted Apr 15, 2020 - 12:21 UTC