API instability
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 21 days ago. Jul 01, 2019 - 16:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jul 01, 2019 - 13:42 UTC
Investigating
Users may experience errors while attempting to access certain API endpoints. We are investigating the root cause of this.
Posted 21 days ago. Jul 01, 2019 - 13:00 UTC
This incident affected: API.