Delays starting or stopping new tasks
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 24 days ago. Jul 31, 2019 - 20:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Jul 31, 2019 - 13:50 UTC
Investigating
We are currently experiencing delays starting and stopping new tasks. We are investigating the issue.
Posted 24 days ago. Jul 31, 2019 - 12:15 UTC