Receiving low volume of NewsCred data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 29, 2017 - 17:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Sep 29, 2017 - 11:36 UTC
Investigating
Data throughput volumes dropped at 08:00 UTC. We are working with NewsCred to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 12 months ago. Sep 29, 2017 - 10:40 UTC
This incident affected: STREAM for social data (Public Sources).