Erroneous reduction in filter usage reporting
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 05, 2019 - 14:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 21, 2019 - 10:42 UTC
Identified
We have identified an internal processing issue causing a reduction in the reported DPU amount for filter processing. This issue started 2019-08-07. We are actively working to resolve this issue.
Posted 2 months ago. Aug 12, 2019 - 10:53 UTC
This incident affected: User Interface and API.