Delays on data retrieval from Facebook
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 14, 2019 - 16:53 UTC
Identified
We are observing increased latency on the retrieval of data from Facebook. Facebook has confirmed an issue on their side and is investigating. Further information can be found here https://developers.facebook.com/status/dashboard/
Posted 2 months ago. Mar 13, 2019 - 20:52 UTC
This incident affected: STREAM for social data (Managed Sources).