Receiving low volume of LexisNexis data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 16, 2018 - 18:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 16, 2018 - 16:23 UTC
Investigating
LexisNexis data throughput volumes dropped at 05:05 UTC. We are working with LexisNexis to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 3 months ago. Sep 16, 2018 - 08:56 UTC
This incident affected: STREAM for social data (Public Sources).