Receiving low volume of YouTube data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 10, 2019 - 07:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Oct 09, 2019 - 15:45 UTC
Investigating
YouTube data throughput volumes dropped at 03:15 UTC. We are working with YouTube to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 13 days ago. Oct 09, 2019 - 09:37 UTC
This incident affected: STREAM for social data (Public Sources).