Receiving low volume of Youtube data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 30, 2018 - 10:27 UTC
Investigating
Youtube data throughput volumes dropped at 06:00 UTC. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.

We are investigating the general stability of this feed.
Posted 5 months ago. Nov 30, 2018 - 07:14 UTC
This incident affected: STREAM for social data (Public Sources).