Lower Instagram Data Volumes
Incident Report for Fairhair.ai
Resolved
Service is now operational and stable. All customers have had communication in regards to the effects of the API changes.
Posted 5 months ago. Apr 17, 2018 - 15:10 UTC
Update
Please see our community site posting to get the latest information https://community.datasift.com/t/instagram-managed-source-service-impact-summary/4737
Posted 6 months ago. Apr 05, 2018 - 19:28 UTC
Update
Instagram data is unavailable due to a major API deprecation being brought forward. More information is available at https://www.instagram.com/developer/
Posted 6 months ago. Apr 04, 2018 - 20:45 UTC
Update
We are currently experiencing further Instagram issues starting 19:00 UTC. We are working to resolve this.
Posted 6 months ago. Apr 04, 2018 - 20:25 UTC
Update
Instagram managed source data volumes have indeed dropped due to new API limits being imposed by the Instagram API. You can read more about this at https://techcrunch.com/2018/04/02/instagram-api-limit/

We are currently working to understand what can be done to mitigate the impact.
Posted 6 months ago. Apr 03, 2018 - 14:48 UTC
Identified
The issue is caused by reduced API limits imposed by the Instagram API. We are working to understand this further.
Posted 6 months ago. Mar 31, 2018 - 10:06 UTC
Update
We are still investigating the cause of this issue and will update once we have implemented a fix.
Posted 6 months ago. Mar 31, 2018 - 07:15 UTC
Investigating
Since 21:17 UTC, some customers will have been experiencing lower volumes of Instagram data. Our team is working to restore normal service.
We do not expect any data to be lost; just delayed
Posted 6 months ago. Mar 30, 2018 - 22:15 UTC
This incident affected: STREAM for social data (Managed Sources).