No data from Facebook Pages
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted May 06, 2020 - 14:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2020 - 08:58 UTC
Investigating
We are currently investigating the issue.
Posted May 05, 2020 - 20:39 UTC
This incident affected: STREAM for social data (Managed Sources).