Receiving low volume of YouTube data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 13, 2018 - 23:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 13, 2018 - 20:02 UTC
Investigating
YouTube data throughput volumes dropped at 17:55 UTC. We are working with our provider to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 3 months ago. Dec 13, 2018 - 18:49 UTC
This incident affected: STREAM for social data (Public Sources).