Receiving low volume of Reddit data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 2 months ago. May 10, 2019 - 06:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 09, 2019 - 10:48 UTC
Update
We are continuing to investigate this outage. We are currently waiting for our upstream provider to resolve an issue, we will update further as soon as we have more information.
Posted 3 months ago. May 08, 2019 - 07:29 UTC
Update
We are still investigating this issue and will update when we have further information.
Posted 3 months ago. May 07, 2019 - 13:56 UTC
Investigating
Reddit data throughput volumes dropped at 23:36 UTC. We are working with Reddit to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 3 months ago. May 07, 2019 - 07:17 UTC
This incident affected: STREAM for social data (Public Sources).