Receiving low volume of Tumblr data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 9 months ago. Jul 10, 2018 - 15:00 UTC
Update
We are currently consuming a partial back-fill. Customers will see a mix of recent data and back-filled data being delivered. If desired, old data be be filtered-out using the `interaction.age` target.
Posted 10 months ago. Jun 28, 2018 - 21:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jun 24, 2018 - 19:19 UTC
Update
Tumblr Engineering is continuing to work on the issue. We will update when further information becomes available.
Posted 10 months ago. Jun 21, 2018 - 22:17 UTC
Update
Tumblr have confirmed that progress has been made, but efforts are still ongoing to stabilise data syndication. We will update when further information becomes available.
Posted 10 months ago. Jun 21, 2018 - 11:46 UTC
Update
We are continuing to work with Tumblr to resolve this issue.
Posted 10 months ago. Jun 21, 2018 - 07:01 UTC
Investigating
Tumblr data throughput volumes dropped at 19:33 UTC. We are working with Tumblr to resolve this issue. It is expected that full data fidelity will be recovered. We will provide​ updates until the incident is resolved.
Posted 10 months ago. Jun 20, 2018 - 20:12 UTC
This incident affected: STREAM for social data (Public Sources).