Receiving low volume of [source] data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 19:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 18:37 UTC
Investigating
Facebook, Instagram and Twitter data throughput volumes dropped at 16:19 UTC. We are working to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted Apr 06, 2020 - 16:42 UTC
This incident affected: STREAM for social data (Public Sources).