Receiving low volume of Youtube data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 16, 2018 - 08:54 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Sep 15, 2018 - 21:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 15, 2018 - 21:45 UTC
Investigating
Youtube data throughput volumes dropped at 09:33 UTC. We are working with Youtube to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 3 months ago. Sep 15, 2018 - 10:13 UTC
This incident affected: STREAM for social data (Public Sources).