Receiving low volume of Youtube and Reddit data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 27, 2018 - 04:17 UTC
Investigating
We're still receiving low volumes of Reddit data. We are working with Reddit to resolve this issue.
Posted 3 months ago. Sep 26, 2018 - 23:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 26, 2018 - 22:28 UTC
Investigating
Youtube and Reddit data throughput volumes dropped at 20:59 UTC. We are working with Youtube and Reddit to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted 3 months ago. Sep 26, 2018 - 21:46 UTC
This incident affected: STREAM for social data (Public Sources).