Reduced throughput on Boards data source
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted May 08, 2020 - 21:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2020 - 20:35 UTC
Investigating
We are currently investigating the issue.
Posted May 08, 2020 - 18:32 UTC
This incident affected: STREAM for social data (Public Sources).