Delayed data delivery and increased error rates
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 30, 2018 - 10:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Nov 30, 2018 - 10:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Nov 30, 2018 - 10:31 UTC
This incident affected: STREAM for social data (Delivery).