Receiving low volume of LexisNexis data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 13:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2020 - 11:55 UTC
Investigating
LexisNexis data throughput volumes dropped at 13:00 UTC. We are working with LexisNexis to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted Feb 10, 2020 - 14:38 UTC
This incident affected: STREAM for social data (Public Sources).