Low data volumes from Reddit
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 05, 2019 - 15:01 UTC
Update
All data that was missed during the low volume period has now been delivered. The Reddit data feed is now operating normally.
Posted 10 days ago. Sep 05, 2019 - 15:01 UTC
Monitoring
Data volumes for reddit have returned to normal. We expect all missed data during the incident period to be delivered.
Posted 10 days ago. Sep 05, 2019 - 13:39 UTC
Investigating
We are receiving a low volume of data on our Reddit feed. We are investigating the issue.
Posted 10 days ago. Sep 05, 2019 - 11:42 UTC
This incident affected: STREAM for social data (Public Sources).