Receiving low volumes of Disqus and Video data
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 07:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2019 - 08:26 UTC
Identified
We're having further issues with this feed
Posted Dec 24, 2019 - 20:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 23, 2019 - 10:27 UTC
Update
Video data is flowing again, we are still working on Disqus data, we will update when we have more information.
Posted Dec 22, 2019 - 09:10 UTC
Investigating
Disqus and Video data throughput volumes have dropped. We are working with the providers to resolve this issue. It is expected that full data fidelity will be recovered. We will provides updates until the incident is resolved.
Posted Dec 21, 2019 - 22:25 UTC
This incident affected: STREAM for social data (Public Sources).