API issues compiling filters
Incident Report for Fairhair.ai
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 19:10 UTC
Monitoring
The majority of filters are now compiling without issue
Posted Nov 15, 2019 - 15:22 UTC
Update
An unintentional side-affect of earlier maintenance has caused previously working filters to now fail to load. We are working to resolve this. Re-compiling at filter will resolve this
Posted Nov 15, 2019 - 13:40 UTC
Investigating
Users may experience intermittent errors or latency issues while attempting to access the Fairhair API. We are investigating the root cause of this.
Posted Nov 15, 2019 - 12:00 UTC
This incident affected: API.